more laptop crashing

Ugh. Next chance I get, I am so tossing my laptop out the window. -_- What happened? I’ll tell you what happened! *in a highly animated mood right now*

I had quite a few windows open … but does that really matter? I dunno, it could, I suppose … but anyway! I had almost a dozen windows open, and I was trying to save a document in Netscape Composer (I had the save as box open, not sure exactly what I was doing … either typing the filename or moving the cursor to hit “save”). And I got another blueboxscreenwithablackbackground. ¬_¬

I didn’t bother to remember whatall it said, because it never helps, all the stuff I write down. What I remember is IRQL_NOT_LESS_OR_EQUAL_TO (something like that), Contact your so and so for … whatever, more info, help, whatever, and 0x0000000A (however many zeroes …) 0x00000001 0x00000002 and there were other numbers like that … but hey, like I’m gonna remember them? >_< Wahhh, I miss my entry already! ;-; :b

I suppose summertime is the best time to send a laptop back to the manufacturer. And PLUS! The compi in the study is connected to the wireless network finally! *hugs compi* I get my good old compi back! ^-^ Well, I guess it ain’t so good no more … *ahem* … But still, it’s the second one I ever had, and it’s the first good one I had (first one was made in the early ’90s … by IBM …), and I used it for 4 whole years. I even got used to the BSODs and … freezings, and other junk. It’s not nearly as irritating as whatever’s wrong with my laptop. Because it was faulty, it’s supposed to do that. But Portibale is supposed to be uber grand! ;-; It was the best in the house before Daddy got his new black compi!

Anyway. Back to the stupid crashing or whatever thing. I don’t remember the last time my laptop did that. I guess in the spring, before Daddy did whatall for most of the night trying to fix it. >_> It seems to have been a temporary fix … well, I dunno if it really fixed anything, because after he worked on it, my screen would always blink black for a nanosecond sometime during the startup, while I’m putting in the password, or right after. Then after a while the display still froze.

I like it best, though, when the screen goes blank, ’cause I know if I wait for half a minute or so it’ll come back, albeit in a 350×200 resolution (I’m not kidding, it’s tiny), and with like a 4 bit color setting. It’s really odd, because I can’t even get that if I wanted it. The lowest I have is 800×600 (with a warning: “This screen is formatted for a 1024×768 screen resolution, so everything will look funky in 800×600”) and 16 bit color.