*cries happily*

I have no idea what the heck happened. No one else’ll probably know what I’m talking about though. Oh well. My site was redirecting to another site for some reason. O.o Also my host’s site, when I tried to go there to see what was wrong with my site. At first I thought there was some sort of hacking going on.

When I was on my other host (that I will never refer to by name if I can help it) something happened to inangeling.net that I never figured out. All indexes were replaced by someone else’s index. I dunno why, I dunno how, but nothing ever happened after that so I just re-uploaded all my index pages and ignored it.

Now I’m just wondering if my host was doing something to their servers and wires got crossed or I don’t know … But I do know if they don’t e-mail explaining this I’m going to start packing up. >.> Yes, this is an odd occurance, no, I doubt it’ll ever happen again or that my site is at risk. I just wouldn’t want to stay with a company that doesn’t keep me informed. *bad experience*

… This might explain it. *checked announcements etc.* They were renumbering IP addresses for shared hosting, starting at 12 am Central on Thursday. I went to my site at 10:59 Pacific, Wednesday. I did visit my site within the previous 30–45 minutes, too. Weird. Doesn’t really explain why THE HOST’S SITE was showing a different site though. They still don’t have an index-y page for support, it’s just showing … that list index page.

Oh well. *goes off to backup MySQL stuff*

[edit] Nevermind, can’t find phpMyAdmin on the server. ¬.¬ Can’t access my (default) e-mail either.
[edit2] No wonder I didn’t know this would happen, I forgot to change my e-mail address with my host. *dur*

2 thoughts on “*cries happily*

Comments are closed.