update struggles

What is going on? No updates this year, no posts written for almost five months!

I guess I’m growing up (slowly, Oh Viktoria ♫ … *cough*) since all I seem to do is work, or go off to play after work. (Bats Day at Disneyland was fun! ^_^) My websites are sadly near-abandoned.

In fact, I just found out a little while ago about Twitter’s new API thingamabobber, and finally installed a new Twitter feed plugin. (Had to register a Twitter app for that. :x )

It now means that I don’t have an automatic backup of my tweets or favorites. Considering going manual, but I haven’t done it yet. Found a couple Twitter backup/archive plugins (Ozh’ and HL) but Ozh doesn’t work for me and HL creates its own archive which I don’t want to deal with.

Other news… I migrated my websites to a new host! No more sold-to-by-previous-host … host! Kind of sad to leave them (Fluid Hosting), they were really good, kept me informed of server news and other maintenance. They also let me know about the WordPress botnet attack! But I felt guilty using the old host’s package, as if I should have moved over to one of their package offerings, but I couldn’t afford $100 a year, not for hobby sites that don’t even get updated once a season! So I had to move. Messed up a few things in the move, lost a few files without realizing it, because my backup hard drive wasn’t up to date. Ugh.

I also managed to mess up my portfolio website’s WordPress install over the weekend when I installed the Limit Login Attempts plugin! Don’t know how that happened. The only two files I edited were the wp-config file and .htaccess, and somehow that made any WordPress-related pages show up as blank.

When I uploaded other config files to the site, those blogs would show up fine, so I thought it was the config file, but I compared it to a working config file and the only difference was the database name. Ended up deleting/reinstalling WordPress files and deleting/reuploading the database tables. That might not even have been the problem, but my blog came back up. Managed to get the LLA plugin installed on all my blogs.

So… yeah. I have to say, catching up on web development is not fun. I coded a page the other day for work and I struggled, constantly referencing the W3 wiki. Blah. Still don’t know the difference (in usage or implementation) between HTML and XHTML. Still haven’t learned HTML 5 (or even a lot of the eXtensibility of XHTML), just relying on general HTML knowledge.

Not doing much else beyond keeping up with social media sites and watching tv. Oh, I’m trying to pull together a Miwako Sakurada cosplay for Anime Expo in five weeks. Still need to figure out a few bits.

… Okay, maybe things haven’t changed that much. :)